take long time to instal jarvis

Report the reproducible errors here. Mark II posts will be moved soon.
zakiman96
EGG
Posts: 7
Joined: February 27th, 2017, 7:13 am

take long time to instal jarvis

Postby zakiman96 » February 27th, 2017, 9:49 am

why i install mk2 take long time and say stand by .... connecting to mvc servers

Zunair
Site Admin
Posts: 2423
Joined: January 11th, 2014, 12:29 am

Re: take long time to instal jarvis

Postby Zunair » February 27th, 2017, 8:09 pm

Sounds like it's already installed.

What version of windows do you have?

Make sure your antivirus program is not blocking any of its files, make sure firewall is not blocking the app either.

Sent from my XT1039 using Tapatalk

zakiman96
EGG
Posts: 7
Joined: February 27th, 2017, 7:13 am

Re: take long time to install jarvis

Postby zakiman96 » February 27th, 2017, 10:27 pm

windows 10 and i off all an antivirus and firewall but still not ready to use
Attachments
mvc.png
mvc.png (534.54 KiB) Viewed 2237 times

zakiman96
EGG
Posts: 7
Joined: February 27th, 2017, 7:13 am

Re: take long time to instal jarvis

Postby zakiman96 » February 27th, 2017, 10:46 pm

windows 10. my antivirus and firewall offline. that program does not start after say Satelite

Zunair
Site Admin
Posts: 2423
Joined: January 11th, 2014, 12:29 am

Re: take long time to instal jarvis

Postby Zunair » March 1st, 2017, 1:43 am

Make sure
SQL localdb 2014 is installed correctly.
See wiki for troubleshooting steps.

Sent from my XT1039 using Tapatalk

zakiman96
EGG
Posts: 7
Joined: February 27th, 2017, 7:13 am

Re: take long time to instal jarvis

Postby zakiman96 » March 3rd, 2017, 9:58 am

it still right that, i have SQL Server 2014 SP1 Express LocalDB
Visual C++ "14" Runtime Libraries (x86). :(

Zunair
Site Admin
Posts: 2423
Joined: January 11th, 2014, 12:29 am

Re: take long time to instal jarvis

Postby Zunair » March 3rd, 2017, 10:30 am

see pm for remote support

Zunair
Site Admin
Posts: 2423
Joined: January 11th, 2014, 12:29 am

Re: take long time to instal jarvis

Postby Zunair » March 4th, 2017, 10:56 am

Open cmd
Type
Sqllocaldb delete links
Then start links

Sent from my XT1039 using Tapatalk

zakiman96
EGG
Posts: 7
Joined: February 27th, 2017, 7:13 am

Re: take long time to instal jarvis

Postby zakiman96 » March 6th, 2017, 1:28 pm

it still can't run

Zunair
Site Admin
Posts: 2423
Joined: January 11th, 2014, 12:29 am

Re: take long time to instal jarvis

Postby Zunair » March 6th, 2017, 3:18 pm

open cmd
type
sqllocaldb v
and post a screenshot


then type
sqllocaldb i links
and post a screenshot


Return to “Mark I [Errors]”

Who is online

Users browsing this forum: No registered users and 1 guest