LINKS takes over an hour to load with this command

Anything that involves Jarvis and doesn't fit in any of the other forum.
danbrad
TADPOLE
Posts: 74
Joined: October 7th, 2018, 11:27 am

Re: LINKS takes over an hour to load with this command

Postby danbrad » May 31st, 2020, 12:29 pm

So where abouts in the world are you from?

danbrad
TADPOLE
Posts: 74
Joined: October 7th, 2018, 11:27 am

Re: LINKS takes over an hour to load with this command

Postby danbrad » May 31st, 2020, 12:30 pm

Btw thanks for the help

User avatar
ANeon20
TADPOLE
Posts: 48
Joined: April 28th, 2020, 3:26 pm

Re: LINKS takes over an hour to load with this command

Postby ANeon20 » May 31st, 2020, 12:41 pm

Also, unpopular opinion. But I personally think that using SysAuto along with Jarvis isn't the smartest thing to do. Both consume way too much ram for what it's worth.

My Jarvis is almost the same as LINKS, might I add, a tad bit better, and it only consumes 30-40 mb of ram.
ANeon.Peter :geek:

User avatar
ANeon20
TADPOLE
Posts: 48
Joined: April 28th, 2020, 3:26 pm

Re: LINKS takes over an hour to load with this command

Postby ANeon20 » May 31st, 2020, 12:42 pm

danbrad wrote:So where abouts in the world are you from?

Calcutta, India.
ANeon.Peter :geek:

danbrad
TADPOLE
Posts: 74
Joined: October 7th, 2018, 11:27 am

Re: LINKS takes over an hour to load with this command

Postby danbrad » May 31st, 2020, 12:56 pm

Would you care to share your jarvis? also i have 16gb of ram so not short at all. same as driftking then (westenets technologies) go kick his butt into shape. what does your jarvis do besides this one?

danbrad
TADPOLE
Posts: 74
Joined: October 7th, 2018, 11:27 am

Re: LINKS takes over an hour to load with this command

Postby danbrad » May 31st, 2020, 12:56 pm

Im in the UK btw

User avatar
ANeon20
TADPOLE
Posts: 48
Joined: April 28th, 2020, 3:26 pm

Re: LINKS takes over an hour to load with this command

Postby ANeon20 » May 31st, 2020, 1:07 pm

danbrad wrote:Would you care to share your jarvis? also i have 16gb of ram so not short at all. same as driftking then (westenets technologies) go kick his butt into shape. what does your jarvis do besides this one?


:lol: :lol: I don't mean to disrespect anyone tho lol, but yeah, there are a few flaws. But I must admit, LINKS is a brilliant piece of software and can be amazingly useful if customised well.

Coming to my Jarvis, yes I do have a bit of plan to release mine for download someday, let's see. I can't just yet because it is has a lot of personal info hard coded into it and it doesn't have a settings window for customisation, because any customisation I need, I just code it.

Features are as follows-
mail reading
news
weather
Can compile reports using Wikipedia and Wolfram
Can tell you about the currently trending shows and movies
can download movies from YTS
Has an alarm(although I never really use it, created in the early stages because I thought it would be cool)
Tells you about restaurants near you
and some other miscellaneous stuff like opening websites, playing videos, searching youtube and playing the most popular video in that category. Trying to implement uber and food delivery stuff, let's see.
ANeon.Peter :geek:

danbrad
TADPOLE
Posts: 74
Joined: October 7th, 2018, 11:27 am

Re: LINKS takes over an hour to load with this command

Postby danbrad » May 31st, 2020, 1:13 pm

That sounds awesome, movies from yts........ohhhh yes. sounds like my piece of kit as i always use yts.
I cant wait but i dont blame you if its personal

User avatar
ANeon20
TADPOLE
Posts: 48
Joined: April 28th, 2020, 3:26 pm

Re: LINKS takes over an hour to load with this command

Postby ANeon20 » May 31st, 2020, 1:17 pm

https://www.youtube.com/watch?v=VLhRGgedjmk

Here's demo vid. It is pretty bad lol :lol: also it's kinda old. But gives you a basic idea. The video stuttering during the alarm kinda happened due to bandicam. Also I was running it on a very sub par laptop. Thankfully got to upgrade to a better comp recently :D
ANeon.Peter :geek:

danbrad
TADPOLE
Posts: 74
Joined: October 7th, 2018, 11:27 am

Re: LINKS takes over an hour to load with this command

Postby danbrad » May 31st, 2020, 1:31 pm

That is awesome, how haven't i stumbled across that video


Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests