I did not purchase it for 10 minute demo

Report reproducible errors for Mark III here.
Forum rules
If you require assistance with an issue that is NOT reproducible error then please do NOT post on this thread, use this thread instead.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Be sure to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language

To report and check if the error has produced an "Error Report.txt" file:
    Press Windows Key + R
    Type %appdata%\..\Roaming\LINKS\Logs and hit Enter
    Open the text file called "Error Report.txt" (If you don't see it you don't have to post the file.)
    Press Ctrl + A to select all, then Ctrl+C to copy.
    Go to http://pastebin.com/ and paste text under "New Paste"
    Under "Syntax Highlighting", select "C#"
    Click "Submit" button.
    Copy link / URL from your URL bar.
    Paste the link with your post.


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding that issue.
swastikhkr12
EGG
Posts: 4
Joined: September 7th, 2020, 9:54 am

I did not purchase it for 10 minute demo

Postby swastikhkr12 » September 8th, 2020, 10:13 pm

I installed genuine purchased version of mark 3 and then i installed it after that when i ran it for first time ittold that it is a demo for 10 minutes i did not purchase it for 10 minutes demo. please fix this :| :oops:
hestliiiiiiiiiiiiiiing! youks it's english but difficult to understand

swastikhkr12
EGG
Posts: 4
Joined: September 7th, 2020, 9:54 am

Re: I did not purchase it for 10 minute demo

Postby swastikhkr12 » September 8th, 2020, 10:22 pm

My os is windows 10 And default language is english , I also tried all Troubleshooting Steps but could not fix please fix it quickly because in the first time only i became a fan of mark3's red skin :| :cry: :cry:
Attachments
Error Report.txt
Error Log
(3.92 KiB) Downloaded 12 times
hestliiiiiiiiiiiiiiing! youks it's english but difficult to understand

swastikhkr12
EGG
Posts: 4
Joined: September 7th, 2020, 9:54 am

Re: I did not purchase it for 10 minute demo

Postby swastikhkr12 » October 2nd, 2020, 10:00 am

is anybody here to help . :? :x
hestliiiiiiiiiiiiiiing! youks it's english but difficult to understand


Return to “Mark III [Error Reporting]”

Who is online

Users browsing this forum: No registered users and 1 guest