Email not working

Report reproducible errors for Mark II here.
Forum rules
If you require assistance with an issue that is NOT reproducible error then please do NOT post on this thread, use this thread instead.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Be sure to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language

To report and check if the error has produced an "Error Report.txt" file:
    Press Windows Key + R
    Type %appdata%\..\Roaming\LINKS\Logs and hit Enter
    Open the text file called "Error Report.txt" (If you don't see it you don't have to post the file.)
    Press Ctrl + A to select all, then Ctrl+C to copy.
    Go to http://pastebin.com/ and paste text under "New Paste"
    Under "Syntax Highlighting", select "C#"
    Click "Submit" button.
    Copy link / URL from your URL bar.
    Paste the link with your post.


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding that issue.
allalone747
LINKED
Posts: 148
Joined: August 28th, 2014, 4:04 am

Email not working

Postby allalone747 » June 1st, 2017, 11:22 am

Hi everybody, In email settings when i enter my google mail address and password, i am getting this error message
The Provider email login information is invalid please try again, i am using the same login details when login to my google mail, i also try hot mail address login details with the same results, is there a fix or until next updates
Links 111
Cheers :|

Zunair
Site Admin
Posts: 2423
Joined: January 11th, 2014, 12:29 am

Re: Email not working

Postby Zunair » June 13th, 2017, 8:33 am


VARUN GAUTAM
EGG
Posts: 1
Joined: July 31st, 2020, 2:05 am

Re: Email not working

Postby VARUN GAUTAM » July 31st, 2020, 2:27 am



Return to “Mark III [Error Reporting]”

Who is online

Users browsing this forum: No registered users and 1 guest