SysAuto v2.1.43 (BETA) [Christmas Update]

For all your scripting needs. You can share bat/cmd/js/vba files here.
User avatar
Drift King
Site Admin
Posts: 264
Joined: May 28th, 2014, 3:31 am
Location: Kolkata, India
Contact:

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby Drift King » November 18th, 2016, 7:09 am

Gyder wrote:Hello,

Thank you for having answered so quickly ! ^^

yes i've not Rainmeter. just SysAuto only, and Mark II of course ;)

I am going to try your recommendations and I would come to edit this message to give you a return.

thx for a lot

EDIT : >>>>>

i've do is this but the new problem, SysAuto dont want save the "Mark II Path"
i change, save and restart... but that load the original Path acces (C:\Users\Gyder\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\CAZAƆ\M.V.C..appref-ms) :o

i go try a new uninstall and delet all files and reinstall ...

It doesn't matter. When you stop loading animation, it won't load rainmeter and won't load MVC either. Will only play the video. So it shouldn't be a problem. I fixed these issues in new version 3.0, also added more features...but it's not ready to be published yet. And since I'm sooo busy these days with work I hardly get time to work on my own stuff like sysauto. But I'm trying my hard to complete the projects.
Image
D.K.
Director, CEO - Westenets Technologies

Gyder
EGG
Posts: 29
Joined: November 16th, 2016, 10:36 am
Location: France
Contact:

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby Gyder » November 18th, 2016, 8:18 am

i see... not problem i understand so you will be so busy. ^^

i stop searching to do work SysAuto for moment and i wait the new version 3.0

thx for all

David Peterson
EGG
Posts: 10
Joined: December 6th, 2016, 7:29 pm

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby David Peterson » December 17th, 2016, 10:38 pm

Drift King, OMG! This is so cooooool.. just downloaded it after seeing it on YouTube. This is the best thing I've seen here yet! Great job in your creation..I Love It! I can't wait to get it running.
Question: :?: Will this work with ACWTech JARVIS LITE as well or only with AMC J.A.R.V.I.S. MARK II ?
The reason I ask is because I have Both :D
Thank you again for all your works.. They are beautiful :)

David Peterson
EGG
Posts: 10
Joined: December 6th, 2016, 7:29 pm

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby David Peterson » December 25th, 2016, 8:22 pm

Drift King,
Help!!! I want the video you posted on YouTube with J.A.R.V.I.S. MARK II.. How can I get that one? Don't get me wrong I like your new upgraded opening but, I was expecting the one in the video when I installed your creation.. Which I'm sorry but, gets to 90% and says opening video library then Stops and computer closes program.
Please, please help.. :cry:

David Peterson
EGG
Posts: 10
Joined: December 6th, 2016, 7:29 pm

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby David Peterson » December 26th, 2016, 11:58 pm

PLEASE.. DK (Drift King),

I am having trouble installing your SysAuto (BETA).. When I try and open it the intro starts and gets to 90% and say's; "I am now loading my graphical user interface" then it freezes and a window opens and say's; " SysAuto has stopped working" and it ask to Close Program. I tried using your; "JARVIS Custom Commands.exe" to fix the problem but, did not work. My trouble shooting stated that your "SysAuto" is Not Compatible!
********************************************************************************************************************
I am running:
--------------------------------------------------------------------------------------------------------------------
-Windows 10 Home 2016 Edition
-Processor: AMD E-300 APU with Radeon(tm) HD Graphics 1.30 GHz
-Installed memory (RAM): 4-00 GB (3.60 GB usable)
-System type: 64-bit Operating System, x64-based processor
-Pen and Touch: No Pen or Touch for this Display
********************************************************************************************************************
-I deleted Windows 7 after Upgrade to Windows 10.
********************************************************************************************************************
Please, Respond.. I need your help with Your Creation that I would like to Run on my system.. This is the 2nd time I have Requested for your help and I still have yet to hear from you. Are you still working with this or should I just Abandoned It?
Like you, I also have other things to work on. I'm creating a New A.I.\U.I. to be available soon. I'll give it a couple more day's then I'm SCRAPPING!
You have until: 01/07/2017 Before I Abandoned Forever! If No Support, Then No Use!
Don't Need Just Liked and Wanted for One of My Systems. :ugeek:

User avatar
Drift King
Site Admin
Posts: 264
Joined: May 28th, 2014, 3:31 am
Location: Kolkata, India
Contact:

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby Drift King » December 28th, 2016, 9:22 am

David Peterson wrote:PLEASE.. DK (Drift King),

I am having trouble installing your SysAuto (BETA).. When I try and open it the intro starts and gets to 90% and say's; "I am now loading my graphical user interface" then it freezes and a window opens and say's; " SysAuto has stopped working" and it ask to Close Program. I tried using your; "JARVIS Custom Commands.exe" to fix the problem but, did not work. My trouble shooting stated that your "SysAuto" is Not Compatible!
********************************************************************************************************************
I am running:
--------------------------------------------------------------------------------------------------------------------
-Windows 10 Home 2016 Edition
-Processor: AMD E-300 APU with Radeon(tm) HD Graphics 1.30 GHz
-Installed memory (RAM): 4-00 GB (3.60 GB usable)
-System type: 64-bit Operating System, x64-based processor
-Pen and Touch: No Pen or Touch for this Display
********************************************************************************************************************
-I deleted Windows 7 after Upgrade to Windows 10.
********************************************************************************************************************
Please, Respond.. I need your help with Your Creation that I would like to Run on my system.. This is the 2nd time I have Requested for your help and I still have yet to hear from you. Are you still working with this or should I just Abandoned It?
Like you, I also have other things to work on. I'm creating a New A.I.\U.I. to be available soon. I'll give it a couple more day's then I'm SCRAPPING!
You have until: 01/07/2017 Before I Abandoned Forever! If No Support, Then No Use!
Don't Need Just Liked and Wanted for One of My Systems. :ugeek:

It is compatible with your system. Check the following
1. You have L.I.N.K.S installed.
2. In sysauto settings, the link to L.I.N.K.S is correct.

And for better experience with windows 10 I'm currently working on SysAuto v.3. It has lots of bug fixes and tons of new features. I hope to release the next beta in somewhere middle of 2017.
Image
D.K.
Director, CEO - Westenets Technologies

David Peterson
EGG
Posts: 10
Joined: December 6th, 2016, 7:29 pm

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby David Peterson » January 7th, 2017, 4:21 am

Thank you for replying, I was hoping you would. :)
Yes, I do have JARVIS MARK II but, even after activating him then SysAuto it still Stops at 90%.. It will not fully load.. What am I doing wrong? I just can't figure it out and it's driving me Nuts! :(
I'm not an amateur at this sort of thing.. That's why it's bugging me So!
I really want this to work.. It's Cool!
I know :? I'm going to sound like a Nub but, I need your guidance.. :) Please?
Step by step..I know your very busy and I do apologise for asking you this..But, it would mean a lot to me..
I will do you honor by promoting you on my channel on YouTube and Facebook and Twitter. :D
Thanks in advance :ugeek:
PACS9000

User avatar
Drift King
Site Admin
Posts: 264
Joined: May 28th, 2014, 3:31 am
Location: Kolkata, India
Contact:

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby Drift King » January 7th, 2017, 5:59 am

David Peterson wrote:Thank you for replying, I was hoping you would. :)
Yes, I do have JARVIS MARK II but, even after activating him then SysAuto it still Stops at 90%.. It will not fully load.. What am I doing wrong? I just can't figure it out and it's driving me Nuts! :(
I'm not an amateur at this sort of thing.. That's why it's bugging me So!
I really want this to work.. It's Cool!
I know :? I'm going to sound like a Nub but, I need your guidance.. :) Please?
Step by step..I know your very busy and I do apologise for asking you this..But, it would mean a lot to me..
I will do you honor by promoting you on my channel on YouTube and Facebook and Twitter. :D
Thanks in advance :ugeek:
PACS9000

David, I'm really glad that you like my stuff that much...so there're two ways to solve this
1. you do a team-viewer session with me and lemme see what you setup there.
2. or you can have the early access to sysauto 3 that's out of those nasty bugs. it'll also help me test it as it is still under development. but with version 3.0 you won't get the option to load rainmeter and jarvis automatically yet.

PM me with whichever option you choose.
Image
D.K.
Director, CEO - Westenets Technologies

RoyElmiraz
EGG
Posts: 3
Joined: January 9th, 2017, 5:24 am

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby RoyElmiraz » January 9th, 2017, 5:32 am

Hi there, may i request to be beta tester?

Regards,
Roy

User avatar
Drift King
Site Admin
Posts: 264
Joined: May 28th, 2014, 3:31 am
Location: Kolkata, India
Contact:

Re: SysAuto v2.1.43 (BETA) [Christmas Update]

Postby Drift King » January 9th, 2017, 9:34 pm

RoyElmiraz wrote:Hi there, may i request to be beta tester?

Regards,
Roy

Lately I'm getting so many requests for beta testing I think I'll make a campaign for it. I'll notify you shortly. It's jus with huge workload I couldn't work on sysauto for a while now. But guess It's about time to start again.
Image
D.K.
Director, CEO - Westenets Technologies


Return to “Scripting”

Who is online

Users browsing this forum: No registered users and 1 guest