Search found 48 matches

by ANeon20
May 31st, 2020, 1:34 pm
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

:lol: Thanks mate! I just haven't settled on a proper design for Jarvis. Once that's done, I will let the Beta out for download
by ANeon20
May 31st, 2020, 1:17 pm
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

https://www.youtube.com/watch?v=VLhRGgedjmk Here's demo vid. It is pretty bad lol :lol: also it's kinda old. But gives you a basic idea. The video stuttering during the alarm kinda happened due to bandicam. Also I was running it on a very sub par laptop. Thankfully got to upgrade to a better comp re...
by ANeon20
May 31st, 2020, 1:07 pm
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

Would you care to share your jarvis? also i have 16gb of ram so not short at all. same as driftking then (westenets technologies) go kick his butt into shape. what does your jarvis do besides this one? :lol: :lol: I don't mean to disrespect anyone tho lol, but yeah, there are a few flaws. But I mus...
by ANeon20
May 31st, 2020, 12:42 pm
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

danbrad wrote:So where abouts in the world are you from?

Calcutta, India.
by ANeon20
May 31st, 2020, 12:41 pm
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

Also, unpopular opinion. But I personally think that using SysAuto along with Jarvis isn't the smartest thing to do. Both consume way too much ram for what it's worth.

My Jarvis is almost the same as LINKS, might I add, a tad bit better, and it only consumes 30-40 mb of ram.
by ANeon20
May 31st, 2020, 12:14 pm
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

Hey mate. So had a go at it. Tried a bit of tinkering. Thought the problem was with the LINKS path. So tried to change that a bit. Didn't work. So I tried to find any source which will help me contact him. I found his YT channel and I will just post a few screenshots of a few comments on his channel...
by ANeon20
May 31st, 2020, 4:33 am
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

Also are you using SysAuto 2.1.43?
by ANeon20
May 31st, 2020, 4:26 am
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

Now for my next problem :D hi again DK, i have finally overcome my issues but when Sysauto runs and reaches 100% it does not load LINKS. It opens this as a folder C:\Users\Dan\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\CAZAƆ\M.V.C..appref-ms then in that folder is jarvisWPF do you know w...
by ANeon20
May 31st, 2020, 4:18 am
Forum: General
Topic: LINKS takes over an hour to load with this command
Replies: 32
Views: 4365

Re: LINKS takes over an hour to load with this command

Glad I could help

Go to advanced search