Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Report reproducible errors for Mark II here.
Forum rules
If you require assistance with an issue that is NOT reproducible error then please do NOT post on this thread, use this thread instead.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Be sure to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language

To report and check if the error has produced an "Error Report.txt" file:
    Press Windows Key + R
    Type %appdata%\..\Roaming\LINKS\Logs and hit Enter
    Open the text file called "Error Report.txt" (If you don't see it you don't have to post the file.)
    Press Ctrl + A to select all, then Ctrl+C to copy.
    Go to http://pastebin.com/ and paste text under "New Paste"
    Under "Syntax Highlighting", select "C#"
    Click "Submit" button.
    Copy link / URL from your URL bar.
    Paste the link with your post.


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding that issue.
User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 9th, 2019, 9:58 am

Dear Ai . Net

trying to get MARK iii but ended with an error

this is my install.log file


The following properties have been set:
Property: [AdminUser] = true {boolean}
Property: [InstallMode] = HomeSite {string}
Property: [NTProductType] = 1 {int}
Property: [ProcessorArchitecture] = Intel {string}
Property: [VersionNT] = 6.1.1 {version}
Running checks for package 'Microsoft .NET Framework 4.6.1 (x86 and x64)', phase BuildList
Reading value 'Release' of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v4\Full'
Read integer value 461814
Setting value '461814 {int}' for property 'DotNet461Full_Release'
Reading value 'v4' of registry key 'HKLM\SOFTWARE\Microsoft\NET Framework Setup\OS Integration'
Unable to read registry value
Not setting value for property 'DotNet461Full_OSIntegrated'
The following properties have been set for package 'Microsoft .NET Framework 4.6.1 (x86 and x64)':
Property: [DotNet461Full_Release] = 461814 {int}
Running checks for command 'DotNetFX461\NDP461-KB3102436-x86-x64-AllOS-ENU.exe'
Result of running operator 'ValueEqualTo' on property 'InstallMode' and value 'HomeSite': true
Result of checks for command 'DotNetFX461\NDP461-KB3102436-x86-x64-AllOS-ENU.exe' is 'Bypass'
Running checks for command 'DotNetFX461\NDP461-KB3102438-Web.exe'
Result of running operator 'ValueNotEqualTo' on property 'InstallMode' and value 'HomeSite': false
Result of running operator 'ValueGreaterThanEqualTo' on property 'DotNet461Full_Release' and value '394254': true
Result of checks for command 'DotNetFX461\NDP461-KB3102438-Web.exe' is 'Bypass'
'Microsoft .NET Framework 4.6.1 (x86 and x64)' RunCheck result: No Install Needed
Running checks for package 'SQL Server 2014 SP1 Express LocalDB', phase BuildList
Looking up path for special folder 'ProgramFilesFolder'
Running check with folder 'C:\Program Files\Microsoft SQL Server\120\LocalDB\Binn' and file 'sqlservr.exe'
Attempting to find file 'C:\Program Files\Microsoft SQL Server\120\LocalDB\Binn\sqlservr.exe'
File version is '2014.120.4100.1'
Setting value '2014.120.4100.1 {version}' for property 'sqllocaldbVersion'
Looking up path for special folder 'WindowsVolume'
Running check with folder 'C:\Program Files\Microsoft SQL Server\120\LocalDB\Binn' and file 'sqlservr.exe'
Attempting to find file 'C:\Program Files\Microsoft SQL Server\120\LocalDB\Binn\sqlservr.exe'
File version is '2014.120.4100.1'
Setting value '2014.120.4100.1 {version}' for property 'sqllocaldbVersion_x64'
The following properties have been set for package 'SQL Server 2014 SP1 Express LocalDB':
Property: [sqllocaldbVersion] = 2014.120.4100.1 {version}
Property: [sqllocaldbVersion_x64] = 2014.120.4100.1 {version}
Running checks for command 'SqlLocalDB2014SP1\sqllocaldb_x86.msi'
Result of running operator 'ValueNotExists' on property 'VersionNT': false
Result of running operator 'VersionLessThan' on property 'VersionNT' and value '6.0.1': false
Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'Intel': false
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'sqllocaldbVersion' and value '2014.120.4100.1': true
Result of checks for command 'SqlLocalDB2014SP1\sqllocaldb_x86.msi' is 'Bypass'
Running checks for command 'SqlLocalDB2014SP1\sqllocaldb_x64.msi'
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'amd64': true
Result of checks for command 'SqlLocalDB2014SP1\sqllocaldb_x64.msi' is 'Bypass'
'SQL Server 2014 SP1 Express LocalDB' RunCheck result: No Install Needed
Running checks for package 'Windows Installer 4.5', phase BuildList
Looking up path for special folder 'WindowsFolder'
Running check with folder 'C:\Windows\System32' and file 'msi.dll'
Attempting to find file 'C:\Windows\System32\msi.dll'
File version is '5.0.7601.24195'
Setting value '5.0.7601.24195 {version}' for property 'VersionMsiDll'
The following properties have been set for package 'Windows Installer 4.5':
Property: [VersionMsiDll] = 5.0.7601.24195 {version}
Running checks for command 'WindowsInstaller4_5\WindowsXP-KB942288-v3-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '4.5': true
Result of checks for command 'WindowsInstaller4_5\WindowsXP-KB942288-v3-x86.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsXP-KB958655-v2-x86-ENU.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22299': true
Result of checks for command 'WindowsInstaller4_5\WindowsXP-KB958655-v2-x86-ENU.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '4.5': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x86.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003-KB958655-v2-x86-ENU.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22299': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003-KB958655-v2-x86-ENU.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x64.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '4.5': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x64.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003.WindowsXP-KB958655-v2-x64-ENU.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22299': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003.WindowsXP-KB958655-v2-x64-ENU.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x86.MSU'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22308': true
Result of checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x86.MSU' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x64.MSU'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22308': true
Result of checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x64.MSU' is 'Bypass'
'Windows Installer 4.5' RunCheck result: No Install Needed
Launching Application.
URLDownloadToCacheFile failed with HRESULT '-2146697208'
Error: An error occurred trying to download 'https://www.mega-voice-command.com/free/mk3/JarvisWPF.application'.
Image

User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 9th, 2019, 10:08 am

PLATFORM VERSION INFO
Windows : 6.1.7601.65536 (Win32NT)
Common Language Runtime : 4.0.30319.42000
System.Deployment.dll : 4.7.3221.0 built by: NET472REL1LAST_C
clr.dll : 4.7.3260.0 built by: NET472REL1LAST_C
dfdll.dll : 4.7.3221.0 built by: NET472REL1LAST_C
dfshim.dll : 4.0.41209.0 (Main.041209-0000)

SOURCES
Deployment url : file:///C:/Users/User/Downloads/jarvisWPF%20(1).application

IDENTITIES
Deployment Identity : jarvisWPF.application, Version=2.6.3.24, Culture=neutral, PublicKeyToken=3c2b46bb851e27cf, processorArchitecture=x86

APPLICATION SUMMARY
* Installable application.
* Trust url parameter is set.
ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\User\Downloads\jarvisWPF (1).application resulted in exception. Following failure messages were detected:
+ You cannot start application LINKS - Mark II from this location because it is already installed from a different location.
+ You cannot start application LINKS - Mark II from location file:///C:/Users/User/Downloads/jarvisWPF%20(1).application it is already installed from location http://jarvis.ai-dot.net/betaRelease/ja ... pplication. You can start it from location http://jarvis.ai-dot.net/betaRelease/ja ... pplication or you can uninstall it and reinstall it from location file:///C:/Users/User/Downloads/jarvisWPF%20(1).application. If you reinstall the application, be aware that you might lose any customizations that you made to the application.

COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.

WARNINGS
There were no warnings during this operation.

OPERATION PROGRESS STATUS
* [Wed 9 Jan 2019 5:07:48 PM] : Activation of C:\Users\User\Downloads\jarvisWPF (1).application has started.
* [Wed 9 Jan 2019 5:07:50 PM] : Processing of deployment manifest has successfully completed.

ERROR DETAILS
Following errors were detected during this operation.
* [Wed 9 Jan 2019 5:07:50 PM] System.Deployment.Application.DeploymentException (DeploymentUriDifferent)
- You cannot start application LINKS - Mark II from this location because it is already installed from a different location.
- Source: System.Deployment
- Stack trace:
at System.Deployment.Application.ApplicationActivator.CheckDeploymentProviderValidity(ActivationDescription actDesc, SubscriptionState subState)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl, Uri& deploymentUri)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivationWithRetry(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivationWithRetry(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
--- Inner Exception ---
System.Deployment.Application.DeploymentException (DeploymentUriDifferent)
- You cannot start application LINKS - Mark II from location file:///C:/Users/User/Downloads/jarvisWPF%20(1).application it is already installed from location http://jarvis.ai-dot.net/betaRelease/ja ... pplication. You can start it from location http://jarvis.ai-dot.net/betaRelease/ja ... pplication or you can uninstall it and reinstall it from location file:///C:/Users/User/Downloads/jarvisWPF%20(1).application. If you reinstall the application, be aware that you might lose any customizations that you made to the application.
- Source:
- Stack trace:


COMPONENT STORE TRANSACTION DETAILS
No transaction information is available.
Image

Zunair
Site Admin
Posts: 2407
Joined: January 11th, 2014, 12:29 am

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Zunair » January 9th, 2019, 2:21 pm

Looks like you need to uninstall the other instance.

Thanks

User avatar
TexasAutomatons
LINKED
Posts: 177
Joined: April 8th, 2015, 8:28 pm
Location: Houston, TX

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby TexasAutomatons » January 10th, 2019, 12:41 am

I did a fresh install on an old laptop and it seems to be working fine :)

User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 10th, 2019, 1:40 am

i uninstalled v2 and still getting this error

URLDownloadToCacheFile failed with HRESULT '-2146697208'

i googled this error and got this

we know this problem occurs because the warning pop-up window interrupts the installation of the ClickOnce application. The Bootstrapper of the ClickOnce application determines whether the program file is available at the specified Web server. When the Warn if changing between secure and not secure mode option is enabled, the Bootstrapper cannot handle the redirection between a nonsecure (http) Web server and a secure (https) Web server.

https://social.msdn.microsoft.com/Forum ... formssetup


now what ?!!!
Image

User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 10th, 2019, 2:45 am

tried another device " a laptop with windows 10 "

ended with same error

hmmmmmmm

going for another laptop and will put the result
Image

User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 10th, 2019, 3:47 am

tried a third device and after so many errors ,stuck downloads , some uncompleted downloads , i finally was able to download it but .........you gotta be kidding me ! ....it is saying you have 10 minutes then your trial will end ....sorry i had to go to W.C :lol:
Image

User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 11th, 2019, 1:59 pm

after getting that 10 mins demo working i felt something gotta be wrong so i uninstalled MARKIII then reinstalled on the third Laptop :o

Now we are talking ....it WORKS !!!!

IT IS ALIVE !!!!!!! IT IS ALIVE !!!! :twisted:


Hint: so i went back to the first pc with windows 7 32 bit and then tried to reinstall MARKII , so strange i got the same error exactly just like if i am trying to install MARKIII.....kept trying the same procedure from uninstalling every SQL 2012/2014/2017 and getting them straight from microsoft.com to trying to install MARKII for almost 20 mins defying Einstein's Quote" doing the same thing over and over again and expecting different results is insanity ".....it turned out that it is possible to get good results..........MARKII is finally installed ....and thinking of trying to uninstall it to go for MARKIII :lol:
Image

User avatar
Classifiedness
LINKED
Posts: 157
Joined: October 19th, 2014, 12:03 pm

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Classifiedness » January 11th, 2019, 5:58 pm

Total fail to install MARK III on windows 7 32 bit for main reason

error in in the install file itself in "clickonce.v2"

- You cannot start application LINKS - Mark III from this location because it is already installed from a different location.
- Source: System.Deployment

please fix that error
Image

Zunair
Site Admin
Posts: 2407
Joined: January 11th, 2014, 12:29 am

Re: Happy holidays L.I.N.K.S. Mark III as a free to download until january 31 2019

Postby Zunair » January 20th, 2019, 6:06 am

In wiki look up how to do a clean install...


Return to “Mark III [Error Reporting]”

Who is online

Users browsing this forum: No registered users and 0 guests