Website

Report un-reproducible/random errors for Mark II here.
Forum rules
If you CAN reproduce the error please see the rules on this thread for quicker response.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Try to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding your issue.


**If you get an error about object not set to an instance of an object....
Go to control panel and find the speech recognition section
Open it up and press start speech recognition.
Run through all of that, then when the recognizer opens, close it.
Open up jarvis and see is this helps.
hinsonwe
EGG
Posts: 5
Joined: March 18th, 2018, 2:29 pm

Re: Website

Postby hinsonwe » April 13th, 2019, 3:05 pm

Install log:

The following properties have been set:
Property: [AdminUser] = true {boolean}
Property: [InstallMode] = HomeSite {string}
Property: [NTProductType] = 1 {int}
Property: [ProcessorArchitecture] = AMD64 {string}
Property: [VersionNT] = 10.0.0 {version}
Running checks for package 'Microsoft .NET Framework 4.5.2 (x86 and x64)', phase BuildList
Reading value 'Release' of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v4\Full'
Read integer value 461814
Setting value '461814 {int}' for property 'DotNet45Full_Release'
Reading value 'v4' of registry key 'HKLM\SOFTWARE\Microsoft\NET Framework Setup\OS Integration'
Read integer value 1
Setting value '1 {int}' for property 'DotNet45Full_OSIntegrated'
The following properties have been set for package 'Microsoft .NET Framework 4.5.2 (x86 and x64)':
Property: [DotNet45Full_OSIntegrated] = 1 {int}
Property: [DotNet45Full_Release] = 461814 {int}
Running checks for command 'DotNetFX452\NDP452-KB2901907-x86-x64-AllOS-ENU.exe'
Result of running operator 'ValueEqualTo' on property 'InstallMode' and value 'HomeSite': true
Result of checks for command 'DotNetFX452\NDP452-KB2901907-x86-x64-AllOS-ENU.exe' is 'Bypass'
Running checks for command 'DotNetFX452\NDP452-KB2901907-x86-x64-AllOS-ENU.exe'
Result of running operator 'ValueEqualTo' on property 'InstallMode' and value 'HomeSite': true
Result of checks for command 'DotNetFX452\NDP452-KB2901907-x86-x64-AllOS-ENU.exe' is 'Bypass'
Running checks for command 'DotNetFX452\NDP452-KB2901954-Web.exe'
Result of running operator 'ValueNotEqualTo' on property 'InstallMode' and value 'HomeSite': false
Result of running operator 'ValueGreaterThanEqualTo' on property 'DotNet45Full_Release' and value '379893': true
Result of checks for command 'DotNetFX452\NDP452-KB2901954-Web.exe' is 'Bypass'
Running checks for command 'DotNetFX452\NDP452-KB2901954-Web.exe'
Result of running operator 'ValueNotEqualTo' on property 'InstallMode' and value 'HomeSite': false
Result of running operator 'ValueGreaterThanEqualTo' on property 'DotNet45Full_Release' and value '379893': true
Result of checks for command 'DotNetFX452\NDP452-KB2901954-Web.exe' is 'Bypass'
'Microsoft .NET Framework 4.5.2 (x86 and x64)' RunCheck result: No Install Needed
Launching Application.
URLDownloadToCacheFile failed with HRESULT '-2146697211'
Error: An error occurred trying to download 'http://mega-voice-command.com/upload/266/products/Store%20Desctop%20App/1.0.0.11/Store.application'.

sayeed ajmal
EGG
Posts: 20
Joined: March 8th, 2019, 12:48 am

Re: Website

Postby sayeed ajmal » April 13th, 2019, 11:51 pm

HEY BRO!! I DON'T HELP YOU. CONTACT TO THE DEVELOPERS. WHY DEVELOPERS CAN'T SEE THE ERROR LOGS. :oops:

sayeed ajmal
EGG
Posts: 20
Joined: March 8th, 2019, 12:48 am

Re: Website

Postby sayeed ajmal » April 14th, 2019, 3:37 am

hinsonwe wrote:LINKS installs and works with no issues.

My only issue is that I can not download or install any databases from https://www.westenets.com/mvc/#database

Everytime I click on a database it says I need to install Desktop Store App and then it reroutes to the MVC Login page.

i just see the desktop app store you are right bro!!! the developers can help.

sayeed ajmal
EGG
Posts: 20
Joined: March 8th, 2019, 12:48 am

Re: Website

Postby sayeed ajmal » April 14th, 2019, 3:39 am

sayeed ajmal wrote:
hinsonwe wrote:LINKS installs and works with no issues.

My only issue is that I can not download or install any databases from https://www.westenets.com/mvc/#database

Everytime I click on a database it says I need to install Desktop Store App and then it reroutes to the MVC Login page.

i just see the desktop app store you are right bro!!! the developers can help.

WHY THE DEVELOPERS CAN'T REPLY


Return to “Mark III [Errors]”

Who is online

Users browsing this forum: No registered users and 1 guest