Website

Report un-reproducible/random errors for Mark II here.
Forum rules
If you CAN reproduce the error please see the rules on this thread for quicker response.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Try to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding your issue.


**If you get an error about object not set to an instance of an object....
Go to control panel and find the speech recognition section
Open it up and press start speech recognition.
Run through all of that, then when the recognizer opens, close it.
Open up jarvis and see is this helps.
Jhenshaw
EGG
Posts: 2
Joined: August 27th, 2018, 10:01 pm

Website

Postby Jhenshaw » November 11th, 2018, 8:40 pm

Is the Website down?

allalone747
LINKED
Posts: 145
Joined: August 28th, 2014, 4:04 am

Re: Website

Postby allalone747 » November 12th, 2018, 3:27 am

Jhenshaw wrote:Is the Website down?

No not down but only Zunair response to any of our questions ,we don't get the feed back on this website as when Mark 1 and 11 was made ,with Mark 111 ,not much help ,
It seems that to use MARK 111 you got to be a script writer or a programmer . That's why they are not here
:|

Zunair
Site Admin
Posts: 2399
Joined: January 11th, 2014, 12:29 am

Re: Website

Postby Zunair » November 20th, 2018, 8:32 am

mk3 got everything mk2 had.. just has ability to do more things...

Sent from my SM-G950U using Tapatalk

hinsonwe
EGG
Posts: 5
Joined: March 18th, 2018, 2:29 pm

Re: Website

Postby hinsonwe » April 10th, 2019, 10:39 am

Is there a new link for MVC Store App available? I can not install Store App from website.

sayeed ajmal
EGG
Posts: 18
Joined: March 8th, 2019, 12:48 am

Re: Website

Postby sayeed ajmal » April 12th, 2019, 5:01 am

hinsonwe wrote:Is there a new link for MVC Store App available? I can not install Store App from website.

CHECK OUT THIS SETUP
Attachments
setup.zip
MARK III
(286.08 KiB) Downloaded 7 times

hinsonwe
EGG
Posts: 5
Joined: March 18th, 2018, 2:29 pm

Re: Website

Postby hinsonwe » April 12th, 2019, 10:21 pm

Thanks for replying back. Mark III installed fine but having really hard time getting MVC Desktop Store App to install. Here's what it keeps showing.
Attachments
Capture.PNG
Capture.PNG (15.62 KiB) Viewed 73 times

sayeed ajmal
EGG
Posts: 18
Joined: March 8th, 2019, 12:48 am

Re: Website

Postby sayeed ajmal » April 13th, 2019, 4:06 am

hinsonwe wrote:Thanks for replying back. Mark III installed fine but having really hard time getting MVC Desktop Store App to install. Here's what it keeps showing.

CAN YOU SEE THE ICON ON DISKTOP

IF YOU SEE THEN HIT THE ENTEER KEY

OTHER WISE RE-SETUP YOUR WINDOW

sayeed ajmal
EGG
Posts: 18
Joined: March 8th, 2019, 12:48 am

Re: Website

Postby sayeed ajmal » April 13th, 2019, 4:08 am

DELETE THE LINK'S ALL FOLDERS AND RESTART YOUR COMPUTER AND TRY AGAIN

hinsonwe
EGG
Posts: 5
Joined: March 18th, 2018, 2:29 pm

Re: Website

Postby hinsonwe » April 13th, 2019, 2:56 pm

LINKS installs and works with no issues.

My only issue is that I can not download or install any databases from https://www.westenets.com/mvc/#database

Everytime I click on a database it says I need to install Desktop Store App and then it reroutes to the MVC Login page.

hinsonwe
EGG
Posts: 5
Joined: March 18th, 2018, 2:29 pm

Re: Website

Postby hinsonwe » April 13th, 2019, 3:04 pm

This is the error I'm getting when I try to install Desktop Store App.
Attachments
error installing store app.PNG
error installing store app.PNG (12.72 KiB) Viewed 58 times


Return to “Mark III [Errors]”

Who is online

Users browsing this forum: No registered users and 0 guests