Website

Report un-reproducible/random errors for Mark II here.
Forum rules
If you CAN reproduce the error please see the rules on this thread for quicker response.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Try to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding your issue.


**If you get an error about object not set to an instance of an object....
Go to control panel and find the speech recognition section
Open it up and press start speech recognition.
Run through all of that, then when the recognizer opens, close it.
Open up jarvis and see is this helps.
Jhenshaw
EGG
Posts: 2
Joined: August 27th, 2018, 10:01 pm

Website

Postby Jhenshaw » November 11th, 2018, 8:40 pm

Is the Website down?

allalone747
LINKED
Posts: 145
Joined: August 28th, 2014, 4:04 am

Re: Website

Postby allalone747 » November 12th, 2018, 3:27 am

Jhenshaw wrote:Is the Website down?

No not down but only Zunair response to any of our questions ,we don't get the feed back on this website as when Mark 1 and 11 was made ,with Mark 111 ,not much help ,
It seems that to use MARK 111 you got to be a script writer or a programmer . That's why they are not here
:|

Zunair
Site Admin
Posts: 2399
Joined: January 11th, 2014, 12:29 am

Re: Website

Postby Zunair » November 20th, 2018, 8:32 am

mk3 got everything mk2 had.. just has ability to do more things...

Sent from my SM-G950U using Tapatalk


Return to “Mark III [Errors]”

Who is online

Users browsing this forum: No registered users and 0 guests