Problem doing back up

Anything that involves Jarvis and doesn't fit in any of the other forum.
Commander K. L.
EGG
Posts: 13
Joined: July 9th, 2018, 10:34 pm

Problem doing back up

Postby Commander K. L. » August 10th, 2018, 7:57 pm

So I try to do backup and use forum username and passcode but it doesn't work. I do a reset and use the new temp password and doesnt work. I change my password after reset and use that one and doesn't work.

How do i initiate backup?

Zunair
Site Admin
Posts: 2413
Joined: January 11th, 2014, 12:29 am

Re: Problem doing back up

Postby Zunair » August 10th, 2018, 8:02 pm

which version... mk3 looks ok here...

u just put ur exact forum user and pass.. it should work

Sent from my SM-G950U using Tapatalk

Commander K. L.
EGG
Posts: 13
Joined: July 9th, 2018, 10:34 pm

Re: Problem doing back up

Postby Commander K. L. » August 11th, 2018, 4:16 pm

Mk 2. It worked one time after countless fails. These days it still don't work

Commander K. L.
EGG
Posts: 13
Joined: July 9th, 2018, 10:34 pm

Re: Problem doing back up

Postby Commander K. L. » August 19th, 2018, 1:42 am

Can anyone shed some light on this?

Zunair
Site Admin
Posts: 2413
Joined: January 11th, 2014, 12:29 am

Re: Problem doing back up

Postby Zunair » August 19th, 2018, 5:09 am

hmm works fine on my end using mk3.

mk2 might have some old code in there.. if it is not working then you might be outa luck.

papaj-e-l
EGG
Posts: 1
Joined: August 21st, 2018, 7:23 pm

Re: Problem doing back up

Postby papaj-e-l » August 21st, 2018, 8:03 pm

I am having trouble downloading Jarvis, can anyone help me?

Zunair
Site Admin
Posts: 2413
Joined: January 11th, 2014, 12:29 am

Re: Problem doing back up

Postby Zunair » August 21st, 2018, 8:31 pm

any clues?

errors? details.


Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests