Jarvis doesn't have any sound

Report un-reproducible/random errors for Mark II here.
Posts: 2
Joined: September 21st, 2019, 6:54 pm

Jarvis doesn't have any sound

Postby ainabells » September 23rd, 2019, 4:40 am


My LINKS suddenly lost voice. I don't know what actually happened, but before that I was working on my microphone because it was not being recognized by my Speech Recognition. When I try to speak on the microphone I can see that LINKS can "hear" me but I cannot hear any of its responses or its voice. When I go to settings I can see that there are several voices available. I selected the default that is installed on my laptop and restarted but nothing worked.

I saw this small pop-up when I tried to restart LINKS:


Method: Init_Paths 0
Press ctrl+c and paste it in your error report.

Error Source: jarvisWPF

Error Message: Object reference not set to an instance of an object.

(Apologies for the English, it's not my first language.)

Thank you in advance!

Return to “Mark II [Errors]”

Who is online

Users browsing this forum: No registered users and 1 guest