Mark III [Errors]

Report un-reproducible/random errors for Mark II here.
Forum rules
If you CAN reproduce the error please see the rules on this thread for quicker response.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Try to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding your issue.


**If you get an error about object not set to an instance of an object....
Go to control panel and find the speech recognition section
Open it up and press start speech recognition.
Run through all of that, then when the recognizer opens, close it.
Open up jarvis and see is this helps.
  • Announcements
    Replies
    Views
    Last post
  • Topics
    Replies
    Views
    Last post

Return to Board Index

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum