Mark III [Error Reporting]

Report reproducible errors for Mark II here.
Forum rules
If you require assistance with an issue that is NOT reproducible error then please do NOT post on this thread, use this thread instead.

Please see the Troubleshooting guide on our wiki.
Frequently Asked Questions can be found here.

Be sure to include all relevant details such as:
    0. Perform normal troubleshooting steps*
    1. Steps to reproduce the issue
    2. Expected results
    3. Actual results
    4. Operating System
    5. Default Language

To report and check if the error has produced an "Error Report.txt" file:
    Press Windows Key + R
    Type %appdata%\..\Roaming\LINKS\Logs and hit Enter
    Open the text file called "Error Report.txt" (If you don't see it you don't have to post the file.)
    Press Ctrl + A to select all, then Ctrl+C to copy.
    Go to http://pastebin.com/ and paste text under "New Paste"
    Under "Syntax Highlighting", select "C#"
    Click "Submit" button.
    Copy link / URL from your URL bar.
    Paste the link with your post.


*Troubleshooting Steps
    Restart App
    Look for error again
    Shutdown Machine, unplug power cord, hit power button, wait 30 sec, plug power back, hit power button
    Start App again
    Look for error again
    Uninstall the software, then reinstall it
    Look for error again
    Search the forum for similar error
    Report if error is reproducible


Thank you for the feedback. Please note that we may PM you to follow-up with you regarding that issue.
  • Announcements
    Replies
    Views
    Last post
  • Topics
    Replies
    Views
    Last post

Return to Board Index

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum