Search found 7 matches

by arpit.ptdr
February 13th, 2019, 2:10 pm
Forum: Mark III [Error Reporting]
Topic: JARVIS BOOT ERROR
Replies: 5
Views: 1429

Re: JARVIS BOOT ERROR

Still Same problem.

Even this time I tried to make a new user on my pc but still the problem persists. :cry: :cry: :cry:
by arpit.ptdr
February 13th, 2019, 2:07 pm
Forum: Mark III [Errors]
Topic: JARVIS MARKIII Error
Replies: 10
Views: 2179

Re: JARVIS MARKIII Error

Still Same problem.

Even this time I tried to make a new user on my pc but still the problem persists. :cry: :cry: :cry:
by arpit.ptdr
February 12th, 2019, 8:42 am
Forum: Mark III [Error Reporting]
Topic: JARVIS BOOT ERROR
Replies: 5
Views: 1429

Re: JARVIS BOOT ERROR

try holding shift n start jarvis.. see if that helps.. it should show that setting has been reset... Sent from my SM-G950U using Tapatalk it says backing up the config initializing databases connecting to satellite no. 76 launching mic setup and initialization complete. that's it. still not opened ...
by arpit.ptdr
February 12th, 2019, 8:33 am
Forum: Mark III [Errors]
Topic: JARVIS MARKIII Error
Replies: 10
Views: 2179

Re: JARVIS MARKIII Error

Zunair wrote:the flyout menu isnt opening?

Sent from my SM-G950U using Tapatalk

when you click on the icon it goes good till connecting to satellite no. xx

and then it automatically crashed even without a crash report.
just like it's function is all done or like that
by arpit.ptdr
February 5th, 2019, 9:07 am
Forum: Mark III [Errors]
Topic: JARVIS MARKIII Error
Replies: 10
Views: 2179

Re: JARVIS MARKIII Error

please respond
by arpit.ptdr
February 3rd, 2019, 1:27 pm
Forum: Mark III [Error Reporting]
Topic: JARVIS BOOT ERROR
Replies: 5
Views: 1429

JARVIS BOOT ERROR

Every time I try to open JArvis. It says connectng to xx satelite and then configuring mic setup and that's it and then these followging errors occurs. Please tell me what is going on... ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 03-02-2019 06:35:00 PM OS: Microsoft Windows 10 Enterprise Assembly...
by arpit.ptdr
February 3rd, 2019, 8:53 am
Forum: Mark III [Errors]
Topic: JARVIS MARKIII Error
Replies: 10
Views: 2179

Re: JARVIS MARKIII Error

Hey there,
its arpit here
I am trying to isntall JARVIS.
it installed successfully but it is showing errors like it is not opeing out.
I don't know yy.

I tried the troubleshooting but not worked.
Please let me know know if you guys know anything about this.

Go to advanced search