Search found 4 matches

by chill8888
July 9th, 2017, 8:45 pm
Forum: Mark I [Errors]
Topic: Mark I JARVIS v1.1.0 installation file
Replies: 0
Views: 872

Mark I JARVIS v1.1.0 installation file

I lost my installation file of JARVIS v1.1.0. All my old backups of Mark I, once installed, say it's actually v1.0.0 in the control panel programs list. Also, his intro dialogue is different than what v1.1.0 should be. Does anyone have a copy they can upload/send to me? I can't find it anywhere onli...
by chill8888
April 16th, 2015, 9:56 pm
Forum: Mark I [Errors]
Topic: JARVIS executing random commands
Replies: 5
Views: 1413

Re: JARVIS executing random commands

"Dude" I'm asking about V.1.1.0, the old interface without the floating graphics. I don't like Mark II's interface, so I still use the old one. Since V.1.1.0 is no longer in production (I assume), I am willing to edit the script myself with Visual Studio.
by chill8888
April 15th, 2015, 9:39 pm
Forum: Mark I [Errors]
Topic: JARVIS executing random commands
Replies: 5
Views: 1413

Re: JARVIS executing random commands

I modified the "Default Commands.txt" in the program directory, just added a hyphen before the commands that were problematic. It solved the issue, however rendered those commands unusable. If I can get the source code I could just change the default commands per action. Does someone have ...
by chill8888
April 14th, 2015, 4:35 am
Forum: Mark I [Errors]
Topic: JARVIS executing random commands
Replies: 5
Views: 1413

JARVIS executing random commands

I've been tinkering with JARVIS Mk 1 for almost a year now, I've integrated it with extensive VBS and AHK scripts. However, a few irritating problems keep recurring. At random times, even in complete silence, JARVIS will announce how many emails I have in my inbox, or he will replay the intro video ...

Go to advanced search